OBSŁUGIWANE PRZEGLĄDARKI

Lionbridge onDemand działa najlepiej z przeglądarkami zgodnymi z HTML5.

Oficjalnie obsługiwane przeglądarki:

  • Apple Safari 6+
  • Google Chrome
  • Internet Explorer 10+
  • Mozilla Firefox 3.6+

Funkcja "Rozpocznij czat", która zapewnia dostęp do natychmiastowej pomocy przedstawiciela handlowego, nie jest kompatybilna z niektórymi wtyczkami blokującymi reklamy. Aby uzyskać najlepsze wyniki, wyłącz blokowanie reklam podczas korzystania z tej witryny.

google chrome
mozilla firefox
apple safari
internet explorer